Collaborate guide for Mac users

Your LMS includes a synchronous (real-time) tool for online communication within your subject or community. The Collaborate tool in your LMS enables you to participate in webinars, real-time discussions, workshops, test review sessions etc. You can also access this tool to view recorded sessions and use them for later reference.

This guide includes instructions on how you can join a collaborate session or access a recorded session. For instructions on specific tasks, click the corresponding link on the left menu.

To view and print a copy of this guide, click Download (PDF)

Download and Install the Blackboard Collaborate Launcher

To use the collaborate feature in your LMS, Java must be enabled in your browser. If you do not have Java on your computer, you can download the Blackboard Collaborate Launcher. The launcher is a utility for Windows and Mac that helps you easily launch a collaborate session. Installing the launcher triggers the automatic download of the .collab file. When you open the .collab file, the launcher unpacks this file to launch the session using a known and stable version of Java. The launcher includes the required Java and therefore, your do not need to maintain a system version of Java.

Before you start, please ensure that pop-ups are enabled for your browser and browser toolbars such as Yahoo or Google toolbars.

To download and install the Blackboard Collaborate Launcher, perform the following steps:

  1. On your subject’s navigation menu, click the link with the word Collaborate in it.
  2. On the corresponding Collaborate page, click the link for a scheduled session. For example, to access the collaborate room for the subject ‘Current Evaluation and Research Topics’, on the Collaborate room and session recordings page, click the link Press here to enter the CERT Collaborate room.
  3. On the Room Details page, click the link download the Blackboard Collaborate Launcher. Please note that, first time users attempting to join a collaborate room or acess a recorded session will be prompted to download the Blackboard Collaborate Launcher. Also, if you use a different browser to log in to your LMS and try joining a collaborate session, you will be prompted to download the launcher. For example, you normally use the Chrome browser. However, due to some reason, you are using Firefox. In this case, when you try to join a collaborate session, you will be prompted to download the launcher.

Firefox users


  1. In the First time using Blackboard Collaborate? dialog box, under Get the Launcher, click the Download Launcher button.
  2. In the Opening BlackBoardCollaborateLauncher-Mac.zip dialog box, confirm that the Open with option is selected, and then click OK. Please be patient when the zip file for the launcher is downloading. You can view the progress of your download in the progress indicator bar that appears at the bottom of the Firefox icon on your Dock. After the download is complete, the Downloads folder opens in the Finder. Click the yellow mac button in the top-left corner to minimize the Finder.
  3. Next, on your LMS, in the First time using Blackboard Collaborate? dialog box, under Install the Launcher, click OK.
  4. In the Opening meeting.collab dialog box, to the right of the Open with option, click Choose. In the Finder, in the navigation pane to the left, under Favourites, click Downloads. In the list of downloads, double-click Blackboard Collaborate Launcher.app, and then, in the Opening meeting.collab dialog box, click OK.
  5. In the “Blackboard Collaborate Launcher.app” is an application downloaded from the Internet. Are you sure you want to open it? message box, click Open.
  6. Next, in the Move to Applications folder dialog box, click Move to Applications Folder. In the Name box, type your username, in the Password box, type your password, and then click OK.
  7. In the Security Warning dialog box, under Do you want to run this application?, click Run.
  8. In the Blackboard Collaborate window, in the Collaborate Participant Agreement section, click Accept. Next, click the Select connection speed arrow, from the list, select your connection type, and then click OK. Your session opens in a new window.

Chrome users


  1. In the First time using Blackboard Collaborate? dialog box, under Get the Launcher, click the Download Launcher button. Please be patient when the zip file for the launcher is downloading. You can view the progress of your download on the circular progress indicator in the downloads bar at the bottom of your Chrome screen.Alternatively, for all Mac users, a progress indicator bar appears at the bottom of the Downloads folder icon on your Dock.
  2. After the download is complete, in the downloads bar at the bottom of your screen, click the BlackboardCollaborateLauncher zip file. This will open the Downloads folder in the Finder. Click the yellow mac button in the top-left corner to minimize the Finder.
  3. Next, in the First time using Blackboard Collaborate? dialog box, under Install the Launcher, click OK.
  4. In the downloads bar at the bottom of your screen, click the meeting.collab file.
  5. In the “Blackboard Collaborate Launcher.app” is an application downloaded from the Internet. Are you sure you want to open it? message box, click Open.
  6. In the Security Warning dialog box, under Do you want to run this application?, click Run. Your session opens in a new window.

Safari users


  1. In the First time using Blackboard Collaborate? dialog box, under Get the Launcher, click the Download Launcher button. Please be patient when the zip file for the launcher is downloading. You can view the progress of the download in the progress indicator bar at the bottom of the Downloads folder icon on your Dock.
  2. After the download is complete, on your Dock, click the icon for the Downloads folder, and then on the menu, double-click the BlackboardCollaborateLauncher-Mac zip file. This opens the Downloads folder in the Finder. Click the yellow mac button in the top-left corner to minimize the Finder.
  3. Next, in the First time using Blackboard Collaborate? dialog box, under Install the Launcher, click OK.
  4. Next,  on your Dock, click the icon for the Downloads folder, and then on the menu, double-click the meeting.collab file.
  5. In the “Blackboard Collaborate Launcher.app” is an application downloaded from the Internet. Are you sure you want to open it? message box, click Open.
  6. In the Security Warning dialog box, under Do you want to run this application?, click Run. Your session opens in a new window.

Join a Collaborate session

Before you launch a collaborate session, ensure that pop-ups are enabled for your browser and browser toolbars such as Yahoo or Google toolbars. It would be advisable to join 15 to 20 minutes before your session starts so that, you have sufficient time to open the .collab file and set up for the session

Please note that, first time users attempting to join a collaborate room or access a recorded session will be prompted to download the Blackboard Collaborate Launcher. Also, if you use a different browser to log onto your LMS and try joining a collaborate session, you will be prompted to download the launcher. For example, you normally use the Chrome browser. However, due to some reason, you decide to use Firefox. In this case, when you try to join a collaborate session, you will be prompted to download the launcher. However, if you already downloaded the launcher, in the First time using Blackboard Collaborate? dialog box,  click the link Launch Blackboard Collaborate now.

To join a collaborate session, perform the following steps:

  1. On your subject’s navigation menu, click the link with the word Collaborate in it, and then, on the corresponding Collaborate page, click the link for the session you want to join.
  2. On the Room Details page, click Join Room.

Firefox users


  1. In the Opening meeting.collab dialog box, to the right of the Open with option, click Choose, in the Applications folder, in the list of available applications, double-click the Blackboard Collaborate Launcher app, and then in the Opening meeting.collab dialog box, click OK.
  2. In the Security Warning dialog box, under Do you want to run this application?, click Run.

Chrome users


  1. In the downloads bar at the bottom of your Chrome screen, click the meeting.collab file.
  2. In the Security Warning dialog box, under Do you want to run this application?, click Run.

Safari users


  1. Open the Downloads folder in the Finder, and then in the list of downloads, double-click the meeting.collab file.
  2. In the Security Warning dialog box, under Do you want to run this application?, click Run.

Set up your Audio and Microphone

The Audio Setup Wizard allows you to configure your speaker/headphones and microphone settings. You can the access the Audio Setup Wizard by using the options in the Audio & Video panel to the left of the Blackboard Collaborate window or from the Tools menu on the action bar.

Let us now look at how you can set up your audio and microphone using the Audio Setup Wizard:

  1. To launch the Audio Setup Wizard, in the Blackboard Collaborate window, in the Audio & Video panel, in the top-right corner, click the Options menu icon, and then on the menu, select Audio Setup Wizard. Or
    In the Audio & Video panel, click the Audio Setup Wizard icon to the left of the options menu icon. Or
    On the menu bar, click Tools, on the drop-down menu, point to Audio, and then on the submenu, click Audio Setup Wizard.
  2. To use your computer’s built-in speakers or default output device, in the Audio Setup Wizard, on the Select Audio Output Device page, click OK. Or
    To use your headphones or attachable speakers, in the Audio Setup Wizard, on the Select Audio Output Device page, under Use the button below to open it, click the socket button.
    1. In the Sound window, on the Output panel, under Select a device for sound output, select your device (headphones or attached speakers).
    2. To adjust the volume, in the Sound window, move the slider for the Output volume option and set it at the required level.
    3. To close the Sound window, in the top-left corner, click the red colored close button
  3. To adjust the volume for your computer’s built-in speakers or the default output device, on the Speaker Setup page, click Play, listen to the instructions and accordingly move the slider to increase or decrease the volume for the audio.
  4. To confirm the output volume setting, on the Speaker Setup Confirmation page, click Yes.
  5. To configure the microphone settings, on the Select Audio Input Device page, from the list, select the microphone you want to use, and then click OK. Alternatively, if you want to use the system default device, click to select the option Use System Default Device, and then click OK.
  6. To test your microphone and adjust the microphone volume, on the Microphone Setup page, click Record. Move the slider to set your microphone volume.
  7. To listen to the recorded audio and confirm your microphone settings, on the Microphone Playback page, click Play, and then on the Microphone Setup Confirmation page, click Yes. If you are unable to hear the recorded message with the same intensity and clarity when recording it, on the Microphone Setup Conformation page, click No. Next, on the Microphone Problem Resolution page, read the troubleshooting tips, click Try Again, and then follow the instructions on the corresponding pages to reset your microphone.
  8. To complete your audio device and microphone setup, on the Setup Complete page, click OK.

Use the tools within the Blackboard Collaborate window

The Blackboard Collaborate window is the interface that includes tools which allow you to participate in real-time sessions, send text messages and use the whiteboard page. The Side Bar to the left of the window includes the Audio & Video, Participants and the Chat panels.

Instructors who organize collaborate sessions define permissions for its participants. Depending on the permissions assigned to you by your instructor, you can use tools such as chat, whiteboard, application sharing, and web tour. In addition, you can talk in a session and transmit your video if you are allowed to do so. If you have active permissions, you are represented with a full colour icon. If you are not allowed access to certain tools on your interface, you are represented with a grey-toned icon.

Let us now look at how you can use the tools on your Blackboard Collaborate window:

  1. To view the tools that you have permissions to use, in the Blackboard Collaborate window, in the Participants panel, click the Options menu icon, and then on the menu, click Show My Permissions. Point your cursor to an icon to view the description for that icon.
  2. To send a text message to all participants, in the Blackboard Collaborate window, in the Chat panel, in the text box, type your message, and then press Enter.
  3. To send a private message to a specific participant, in the Participants panel, right-click the name of that participant, and then on the menu, select Send a Private Chat. In the corresponding text box, type your message, and then press Enter. You will notice that a new tab with the name of that participant appears in the Chat panel. Please note that, private messages are not recorded. Private messages that you receive appear in the Chat panel as a new tab with the name of the sender and a callout symbol.
  4. To view a private message that you received, in the Chat panel, click the tab with the name of the sending participant and a callout symbol to the left of the name.
  5. To close the tab for a private chat, in the Chat panel, on the private chat tab, point to the user icon to the left of the participant name, and then click the Close icon that appears.
  6. To raise hand and request permission or register your presence, in the Participants panel, under your name, click the Raise Hand icon. After your request is addressed, click the icon again to lower your hand.
  7. To participate in a poll, in the Participants panel, under your name, point to the Poll icon, and then from the list, select Yes, No, or None.
  8. To step away from a session for a brief period of time, in the Participants panel, under your name, click the Status icon. When you use this option, you will notice that your status is displayed as Away. Click the same icon to return to and continue the session.
  9. To use the microphone and talk during a session if required, in the Audio & Video panel, click Talk. You will notice that a microphone icon appears on the Talk option and to the right of your name on the Participants panel. To stop using the microphone again, click the Talk option.
  10. To adjust your microphone volume when talking, in the Audio & Video panel, move the slider above the Talk option.
  11. To turn on the camera of your device and preview your video, in the Audio & Video panel, click the user icon to the right of the Video option. You will be able to view yourself in the preview section of the Audio & Video panel. Click the icon again to close the Preview.
  12. To transmit your video during a session, in the Audio & Video panel, click Video. Click Video again to stop transmitting your video.
  13. To exit a collaborate session and close the window, on the menu bar, click Blackboard Collaborate, and then on the drop-down menu, click Quit Blackboard Collaborate. Next, in the Confirmation message box, click OK. Alternatively, on the title bar, click the red Mac button, and then in the Confirmation message box, click OK.

Use the whiteboard and the associated Tools palette

When you join a session, the page you view to the right of your Blackboard Collaborate window is the whiteboard page. The whiteboard page is your Main Room and Public Page by default. If you have active permissions, you can enter text, point to areas of interest, draw, and insert screenshots on your whiteboard page to present information. You can use the options on the Tools palette to present different types of information on your whiteboard page. The Tools palette is available to the right of the Side Bar by default. Point your cursor to each option on the tools palette to view the description for that option. To move or relocate the Tools palette, click an area on the palette and drag it to the required location.

Let us now look at how you can use the options on the Tools palette:

  1. To enter text on your whiteboard page, on the Tools palette, double-click the Text icon, and then click an area on the whiteboard page. You will notice that a text box is placed in that area of the page. In the text box, type your text. A content editor toolbar appears below the Tools palette. You can format your text by using the options on this toolbar. Click an area in the window to hide the content editor toolbar.
  2. To create a text label on your whiteboard page, on the Tools palette, click the Text icon, from the two options, select the Text label option, and then click an area on the whiteboard page where you want to insert the label. A text box is displayed in that area. In the text box, type the content for your label.
  3. To capture a screenshot of an application or document, minimize the Blackboard Collaborate window, open the required application or document. Please ensure that the application window or document is not full screen.

    Now, maximize the Blackboard Collaborate window, and then in the Tools palette, click the Screen shot icon. You will notice that a rectangular selection area appears on your document or application window. Click and move the rectangular selection to position it on the required area of your document or application window. Click and drag the corners of the rectangle to enlarge the selection area, and then click OK.

    Next, to insert the screenshot, in the Blackboard Collaborate window, move your cursor to the area on the whiteboard page where you want to place the screen shot, and then click that area on the page. Note that, after you click OK and capture the screenshot, the view automatically toggles to display your Blackboard Collaborate window. You don’t need to manually switch between your document view and the Blackboard Collaborate window view.
  4. To point to an area of interest on the whiteboard page, on the Tools palette, click the Pointer icon, from the list, select the required pointer, and then click the required area on the whiteboard page. If you click a different area on the page, the pointer moves to that area.
  5. To underline or highlight a text on the whiteboard page, on the Tools palette, click the Pencil icon, select a width for your pencil stroke, and then on the whiteboard page, click and draw under the required text.
  6. To draw a shape outline such as rectangle, square, circle or elliptical, on the Tools palette, click the Square icon, select a shape, and then drag your cursor on the whiteboard page.
  7. To insert a clip art, on the Tools palette, click the Clip art icon, and then from the different categories available in the Clip Art dialog box, select a clip art and click the area on the whiteboard page where you want to place the clip art. Click the close button on the title bar to close the Clip Art dialog box.
  8. To delete an object you added to the whiteboard page, on the Tools palette, click the Select icon. Next, on the whiteboard page, right-click the object you want to delete, and then on the right-menu, click Delete Objects.
  9. To delete all objects that you added to the whiteboard page, in the Blackboard Collaborate window, on the Edit menu, click Select All. Next, right-click, and then on the right-menu, click Delete Objects.

Access a recorded session

The Collaborate tool in your LMS allows you to access and view recorded sessions. Your instructors can use the recording feature in the tool to record live sessions and make them available to you. The tool also includes features that enable your instructors to convert a recorded session into multiple formats such as Audio, Video, and Blackboard Collaborate. Accordingly, you can view the recorded sessions in a format that suits you.

Let us now look at how you can access and view recorded sessions:

  1. To access a recorded session, on your subject’s navigation menu, click the link with the word Collaborate in it, and then on the corresponding Collaborate page, click the link for the recorded session that you want to view. This displays a page with the recording title at the page header.
  2. To view the recorded session in the video format, on the recording page, in the Video column, click the Play button for that recording.
  3. To view the recorded session in the Blackboard Collaborate format, on the recording page, in the Title column, click the recording title. Alternatively, in the Blackboard Collaborate column, click the Collaborate icon for that recording.

Firefox users


  1. In the Opening play.collab dialog box, to the right of the Open with option, click Choose, in the list of available applications, double-click BlackboardCollaborateLauncher.app, and then, in the Opening play.collab dialog box, click OK.
  2. In the Security Warning dialog box, under Do you want to run this application?, click Run.

Chrome users


  1. In the downloads bar at the bottom of your Chrome screen, click the play.collab file.
  2. In the Security Warning dialog box, under Do you want to run this application?, click Run.

Safari users


  1. On your Dock, click the icon for your Downloads folder, and then on the menu, double-click the play.collab file.
  2. In the Security Warning dialog box, under Do you want to run this application?, click Run.

View a session recording

Let us look at how you can use the different options in the Blackboard Collaborate window when viewing a recorded session:

  1. To play or pause the recording, on the bar at the bottom of the Blackboard Collaborate window, click the Play or Pause button.
  2. To manually adjust the volume for your headphones or speakers, in the Audio & Video panel to the left of the window, move the slider next to the volume icon. To setup your headphones or speaker, please refer to the Set up your Audio and Microphone section of this guide.
  3. To stop or fast forward the recording, in the Blackboard Collaborate window, on the menu bar, click Playback, on the drop-down menu, point to Player, and then on the submenu, click Stop or Fast Forward.
  4. To hide the side bar and expand the page view, in the Blackboard Collaborate window, on the menu bar, click View, and then on the drop-down menu, click to unselect the Show Side Bar option.
  5. To move within the recording, on the bar at the bottom of the Blackboard Collaborate window, drag the indicator along the timeline of the recording.
  6. To expand and view the session recording index, in the bottom-left corner of the Blackboard Collaborate window, click Main Room. Alternatively, on the menu bar, click Playback, and then on the drop-down menu, click Show Recording Index.
  7. To move to a specific topic or page in the recording, click and expand the session recording index, and then in the index, click the title for the required page or topic.
  8. To view a previous or the next page in the recording, in the Blackboard Collaborate window, on the menu bar, click Playback, and then on the drop-down menu, click Skip Back or Skip to Next.
  9. To print a page from the recorded session, on the menu bar, click File, on the drop-down menu, point to Print, and then from the submenu, select Whiteboard. Next, in the Select Pages dialog box, click to select if you want to print All Pages, Current Page, or Selected Pages.
  10. To print selected pages from the recorded session, in the Select Pages dialog box, click the Selected Pages option, and then in the drop-down box, scroll down to the required page and click the page. To select multiple pages, press command key, and click the required pages.
    1. Next, in the Select Pages dialog box click OK. Now, in the Page Setup dialog box, select the required page setup options, and then click OK.
    2. Next, in the Print dialog box, click to expand the Printers list, from the list, select your printer.
    3. In the Copies box, specify the number of copies you want to print.
    4. Next, click to unselect the Two-sided option if you want to print on one side of the paper, and then click Print.
  11. To exit the recorded session, on the menu bar, click Blackboard Collaborate, and then on the drop-down menu, click Quit Blackboard Collaborate. Next, in the Confirmation message box, click OK. Alternatively, on the title bar, click the red Mac button, and then in the Confirmation message box, click OK.